UTOPIA Fiber Network - #23794 Outage – Incident details

Please note: Listed outage and maintenance events typically affect only a small portion of the subscribers in a service area and do not necessarily indicate a city‑wide or network‑wide impact

#23794 Outage

Resolved
Partial outage
Started 3 months agoLasted 1 day

Affected

UTOPIA Fiber Network

Partial outage from 9:45 PM to 10:09 PM

West Valley City

Partial outage from 9:45 PM to 10:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    UTOPIA is investigating an outage in Salt Lake City and West Valley City (WV042). Affected customers may be without service.